gst-plugins-good

Ссылки пакет | открытые ошибки | закрытые ошибки | Вики | GitHub | web-поиск
Описание Multimedia graph framework - good plugins
Версия 1.20.4-1 [extra]

Решено

Группа Затронуто Исправлено Уровень Статус Тикет
AVG-13 1.10.2-1 1.10.3-1 Низкий Исправлено
Проблема Группа Уровень Удалённо Тип Описание
CVE-2017-5845 AVG-13 Низкий Да Отказ в обслуживании
Чтение вне пределов было обнаружено в gstreamer до 1.10.3, в gst_avi_demux_parse_ncdt.
CVE-2017-5841 AVG-13 Низкий Да Отказ в обслуживании
Чтение вне пределов было обнаружено в gstreamer до 1.10.3, в gst_avi_demux_parse_ncdt.
CVE-2017-5840 AVG-13 Низкий Да Отказ в обслуживании
Чтение вне пределов было обнаружено в gstreamer до 1.10.3, в qtdemux_parse_samples.
CVE-2016-10199 AVG-13 Низкий Да Отказ в обслуживании
Чтение вне пределов было обнаружено в gstreamer до 1.10.3, в qtdemux_tag_add_str_full.
CVE-2016-10198 AVG-13 Низкий Да Отказ в обслуживании
Недопустимая ошибка чтения памяти была обнаружена в gstreamer до 1.10.3, в gst_aac_parse_sink_setcaps.

Рекомендации

Дата Рекомендация Группа Уровень Описание
03 фев 2017 ASA-201702-3 AVG-13 Низкий отказ в обслуживании
© UBLinux. Все права защищены. Разработка и дизайн UB Group.