AVG-14 лог

Пакет sudo
Статус Исправлено
Уровень Критический
Тип повышение привилегий
Затронуто 1.9.4.p2-2
Исправлено 1.9.5.p2-1
Текущий 1.9.11.p3-1 [core]
Тикет Нет
Создано Пт 29 янв 2021 10:02:45
Проблема Уровень Удалённо Тип Описание
CVE-2021-3156 Критический Нет Повышение привилегий
В sudo до версии 1.9.5p2 было обнаружено серьезное переполнение буфера на основе кучи, которое может использовать любой локальный пользователь....
Дата Рекомендация Пакет Тип
20 янв 2021 ASA-202101-25 sudo повышение привилегий
Решение
https://www.openwall.com/lists/oss-security/2021/01/11/2
© UBLinux. Все права защищены. Разработка и дизайн UB Group.